November, 2025
Incident Updates
Tuesday, November 4th
No Incidents
Wednesday, November 5th
No Incidents
Thursday, November 6th
RESOLVED
Jellyfin Trickplay location issue
Updates
- RESOLVED
Fixed
- MONITORING
Service back, watching for eventual issues. Launched a new trickplay generation task
- IDENTIFIED
Started fixing the bug
- INVESTIGATING
Noticed a bug in Jellyfin where Trickplay images are stored in the wrong location.
Friday, November 7th
No Incidents
Saturday, November 8th
No Incidents